搜狐网站
搜狐 ChinaRen 17173 焦点房地产 搜狗
搜狐IT-搜狐网站
IT频道 > 互联网 > 国内互联网

Google输入法有严重安全漏洞 Vista用户不要装

  本报讯(记者孙海东)瑞星昨天发出警告,Vista用户不要安装Google最新发布的谷歌输入法1.0版,否则将会造成严重的系统漏洞,黑客和病毒可以据此获得系统管理权限,进行多种危险操作。

  安全专家分析,黑客可以利用该漏洞在无管理员密码的情况下登录系统,完全控制操作系统,可以删除文件、格式化硬盘、安装木马,使得Vista的安全机制形同虚设。

谷歌输入法刚刚发布,网上就出现了利用该漏洞攻击Vista系统的“教程”,即使不懂电脑的人,也可以按照这些操作取得管理员权限。

  瑞星安全专家比喻道,这好比是门和门框之间出现的缝隙,微软和Google都有一定责任。另外,Vista上的这类漏洞不仅在谷歌输入法上存在,其他输入法软件同样可能形成这样的漏洞。

  专家建议,在Vista上最好使用系统自带的输入法软件,或者等待微软发布补丁程序。

(责任编辑:romp)
用户:  匿名  隐藏地址  设为辩论话题

*搜狗拼音输入法,中文处理专家>>

我要发布Sogou推广服务

新闻 网页 博客 音乐 图片 说吧  
央视质疑29岁市长 邓玉娇失踪 朝鲜军事演习 日本兵赎罪
石首网站被黑 篡改温总讲话 夏日减肥秘方 日本瘦脸法
宋美龄牛奶洗澡 中共卧底结局 慈禧不快乐 侵略中国报告



说 吧更多>>

说 吧 排 行

茶 余 饭 后更多>>